Stencil Theme Editing is currently not functioning
Incident Report for BigCommerce
Resolved
The issue has been resolved.
Posted Mar 23, 2017 - 16:36 CDT
Investigating
Bigcommerce engineers are investigating an issue with Stencil Theme Editing not functioning.
Posted Mar 23, 2017 - 16:21 CDT