Payeezy payment gateway is down
Incident Report for BigCommerce
Resolved
The issue has been fixed and all payments with this gateway should be functioning normally now.
Posted Mar 07, 2018 - 11:42 CST
Update
BigCommerce engineers have identified a fix and are working to deploy it.
Posted Mar 07, 2018 - 11:21 CST
Identified
BigCommerce engineers have discovered an issue with Payeezy's TLS certificate. Currently, we are not able to send payment transactions to Payeezy. We are working to fix and expect this to be fixed shortly.
Posted Mar 07, 2018 - 10:21 CST
This incident affected: Checkout & Payment Processing.