Investigating reports of analytics issues
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Jun 04, 2018 - 22:43 CDT
Update
BigCommerce engineers have confirmed reports of data not appearing in the Analytics section of the BigCommerce control panel and are working to restore access for all stores. No data has been lost; however, we expect the Analytics dashboard and reports to reflect missing data beginning on May 19 at 2:00PM EDT until the underlying technical issue can be resolved.
Posted May 21, 2018 - 22:41 CDT
Identified
BigCommerce Engineers have identified the issues and are working to restore services as soon as possible
Posted May 21, 2018 - 16:10 CDT
Update
Our engineering team is continuing to investigate reports of analytics not updating
Posted May 21, 2018 - 13:46 CDT
Investigating
We are currently investigating reports of analytics not updating
Posted May 21, 2018 - 10:23 CDT
This incident affected: Reporting & Analytics.