Inconsistencies with iContact and MailChimp subscriber list integrations
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Jan 15, 2017 - 17:42 CST
Monitoring
The fix has been deployed and have been verified.
Posted Jan 15, 2017 - 17:37 CST
Update
The fix is continuing to deploy across all stores. The inconsistencies and errors are disappearing.
Posted Jan 15, 2017 - 17:26 CST
Update
Fix is still being deployed.
Posted Jan 15, 2017 - 16:55 CST
Update
Test are complete and the fix is being deployed.
Posted Jan 15, 2017 - 16:37 CST
Update
A fix is being tested and prepared for deployment.
Posted Jan 15, 2017 - 15:36 CST
Identified
BigCommerce engineers have identified a likely source of the inconsistencies. We are investigating a fix.
Posted Jan 15, 2017 - 15:09 CST
Investigating
BigCommerce engineers are investigating inconsistencies with our integrations with iContact and MailChimp. Engineers are reviewing our integrations and we will have an update soon.
Posted Jan 15, 2017 - 14:27 CST