Slow response times for a subset of stores
Incident Report for BigCommerce
Resolved
BigCommerce engineers identified the issue causing degraded performance and have fixed it. Store performance is now back to normal.
Posted Nov 30, 2017 - 11:54 CST
Investigating
BigCommerce engineers are investigating a increase in store response times for a small subset of stores. We will update with findings shortly.
Posted Nov 30, 2017 - 11:22 CST
This incident affected: API & Webhooks, Control Panel, and Storefront.