Slow response times
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Jul 12, 2018 - 17:04 CDT
Investigating
BigCommerce engineers are investigating a increase in store response times in a small subset of stores. We will update with findings shortly.
Posted Jul 12, 2018 - 16:45 CDT
This incident affected: API & Webhooks, Control Panel, and Storefront.