Elevated error rates for a subset of stores
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Sep 23, 2024 - 06:50 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 23, 2024 - 06:29 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2024 - 06:29 CDT
Investigating
BigCommerce engineers are investigating elevated error rates on storefront and APIs for a subset of stores
Posted Sep 23, 2024 - 06:20 CDT
This incident affected: API & Webhooks and Storefront.