Availability issues with BigCommerce stores
Incident Report for BigCommerce
Resolved
All stores have returned to normal at this time and the issue has been resolved. Thank you again for your patience and understanding while we worked to resolve this issue.
Posted Oct 18, 2017 - 21:22 CDT
Monitoring
BigCommerce engineers are seeing all stores returning to normal levels and are continuing to monitor the situation. We want to thank you again for your patience as we work through to ensure all stores have returned to normal.
Posted Oct 18, 2017 - 21:08 CDT
Update
We currently have no new update and continue to work on resolving the availability issues with some stores. We will update soon with any more information that we can provide. Please note that our call center continues to experience high volume at this time and we appreciate your understanding and patience.
Posted Oct 18, 2017 - 20:55 CDT
Update
We are seeing a number of stores returning to normal and are working to ensure that all stores are brought back to normal service ASAP. Our support center continues to be experiencing high volume so we appreciate your patience as we continue to resolve the incident for all stores.
Posted Oct 18, 2017 - 20:37 CDT
Update
BigCommerce engineers continue to work diligently to address the availability issues affecting a number of BigCommerce stores. Please be aware that our Support Center is available and online, but the influx in customer calls is causing a longer than normal hold time. We appreciate your patience and we are working as quickly as possible to resolve.
Posted Oct 18, 2017 - 20:30 CDT
Update
BigCommerce engineers are continuing to investigate availability issues with a sub-set of stores and are working to address the issue. We will continue to post updates as new information arises.
Posted Oct 18, 2017 - 20:11 CDT
Investigating
BigCommerce engineers are investigating availability issues with a sub-set of stores. We will update shortly with our findings.
Posted Oct 18, 2017 - 19:52 CDT
This incident affected: API & Webhooks, Control Panel, and Storefront.