Issue Processing Google Pay Payments on Mobile
Incident Report for BigCommerce
Resolved
We have narrowed this issue down to a subset of GooglePay payments via Braintree on specific devices. PayPal are aware of and working on the issue. We will continue to work closely with them to ensure a complete and lasting solution. We are marking this incident as closed, not because we believe it to be resolved, but because we have ended our period of emergency response. Further updates will be provided through regular support channels.
Posted Jan 26, 2024 - 23:33 CST
Update
BigCommerce engineers are working with Paypal on resolution of an issue affecting subset of Google Pay payments.
Posted Jan 26, 2024 - 20:07 CST
Investigating
BigCommerce engineers are investigating an issue affecting subset of payments via Google Pay.
Posted Jan 26, 2024 - 13:35 CST