This issue is resolved. BigCommerce engineers implemented a fix at approximately 1:10 PM UTC, after which systems returned back to normal.
Posted Aug 30, 2024 - 08:22 CDT
Monitoring
BigCommerce engineers have implemented a fix and are monitoring the issue.
Posted Aug 30, 2024 - 08:15 CDT
Identified
BigCommerce engineers have identified an issue impacting availability with a subset of stores. We are currently remediating the issue and will provide an update shortly.