Slow response times for a subset of stores
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Nov 29, 2019 - 12:40 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2019 - 10:13 CST
Investigating
BigCommerce engineers are investigating an increase in store response times for a small subset of stores. We will update with findings shortly.
Posted Nov 29, 2019 - 10:05 CST
This incident affected: Storefront, Control Panel, and API.