Stalled catalog import/export

Incident Report for BigCommerce

Resolved

Commerce Engineers identified that additional remediation was required during the monitoring period. The issue affecting Catalog Import/Export for a subset of stores has now been fully resolved, and the system is operating normally.
Posted Jul 24, 2026 - 05:32 CDT

Monitoring

Monitoring – Commerce Engineers have mitigated an out-of-memory issue impacting Catalog Import/Export for a subset of stores. We are currently observing system stability before marking the incident as resolved.
Posted Jul 23, 2026 - 18:57 CDT

Investigating

Investigating - Commerce Engineers are currently investigating an issue around out of memory error for catalog import/export impacting a subset of stores.
Posted Jul 23, 2026 - 18:02 CDT
This incident affected: Control Panel.