Slow response times for a sub-set of stores
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 20, 2019 - 22:42 CDT
Monitoring
A fix has been implemented and is working. We will continue to monitor for recurrence.
Posted about 1 month ago. Aug 20, 2019 - 22:39 CDT
Identified
Engineers are working to return response times to normal for a sub-set of stores in one pod. We expect a resolution soon.
Posted about 1 month ago. Aug 20, 2019 - 22:35 CDT
This incident affected: Storefront and Control Panel.