Search queries slow for a subset of stores
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Dec 13, 2018 - 18:49 CST
Update
Response times for a subset of search queries are still elevated. We are working to get response times back to the expected levels.
Posted Dec 13, 2018 - 18:09 CST
Update
A fix has been deployed, but the search infrastructure will take some time to return to normal response times. We will update when that happens.
Posted Dec 13, 2018 - 17:31 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 13, 2018 - 17:17 CST