A fix for price modifier rules not applying as expected has been implemented. If you continue to see modifier rules not applying correctly on your store, please contact BigCommerce Support so we can take a closer look.
Posted May 03, 2026 - 17:35 CDT
Monitoring
A fix for price modifier rules not applying as expected has been implemented. If you continue to see modifier rules not applying correctly on your store, please contact Support so we can take a closer look.
Posted May 03, 2026 - 17:34 CDT
Update
The BigCommerce team is continuing to apply a fix for the modifier rules issue to stores. We will update this status again when the fix has been applied.
Posted May 01, 2026 - 22:11 CDT
Update
We are continuing to apply the fix to affected stores.
Posted May 01, 2026 - 20:53 CDT
Identified
BigCommerce engineers have identified a fix for modifier rules failing to apply price adjustments on the storefront and are proactively applying it to affected stores. Root cause investigation is ongoing. If you continue to see modifier rules not applying correctly on your store, please contact Support so we can take a closer look.
Posted May 01, 2026 - 18:53 CDT
Update
BigCommerce engineers are continuing to investigate reports of some modifier rules not applying price adjustments on the storefront as expected on a subset of stores.
Posted May 01, 2026 - 18:13 CDT
Investigating
BigCommerce engineers are investigating reports of some modifier rules not applying price adjustments on the storefront as expected on a subset of stores.