Availability issues with BigCommerce stores
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 17:59 CDT
Monitoring
BigCommerce engineers are aware of an external DNS issue on the internet outside of the BigCommerce platform. Merchants who are using Cloudflare's services or individual internet users utilizing Cloudflare's 1.1.1.1 DNS services may be impacted. Please refer to https://www.cloudflarestatus.com/ for additional information. BigCommerce infrastructure remains up and operational.
Posted Jul 17, 2020 - 16:47 CDT
This incident affected: Storefront.