Increased error rate on subset of stores and API requests
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted 24 days ago. May 02, 2019 - 11:00 CDT
Monitoring
Part of our caching infrastructure had issues and failed over to backup nodes. The failover took longer than expected. All monitoring shows response times and error rates back to expected levels.
Posted 24 days ago. May 02, 2019 - 10:55 CDT
Investigating
BigCommerce engineers are investigating an increase in error rates to a small percentage of requests.
Posted 24 days ago. May 02, 2019 - 10:52 CDT
This incident affected: Storefront, Control Panel, API, and Storefront Script Service.