Channel Manager outage
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Sep 17, 2018 - 21:31 CDT
Monitoring
All Channel Manager integrations are active. We will be monitoring the service to ensure it stays available.
Posted Sep 17, 2018 - 21:01 CDT
Update
Most Channel Manager integrations are back online. We expect them all to be restored soon.
Posted Sep 17, 2018 - 20:52 CDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 17, 2018 - 19:59 CDT
Update
The fix is being implemented and some Channel Manager integrations should be working. Engineers are continuing to roll out the fix.
Posted Sep 17, 2018 - 19:18 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 17, 2018 - 18:58 CDT
Update
We are continuing to investigate this issue.
Posted Sep 17, 2018 - 18:35 CDT
Investigating
We are currently investigating this issue.
Posted Sep 17, 2018 - 18:35 CDT