DDOS attack against a single DC
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Sep 15, 2018 - 13:01 CDT
Monitoring
BigCommerce Engineers have mitigated the attack and response times have returned to normal. We will continue to monitor the situation in case further action is required.
Posted Sep 15, 2018 - 12:59 CDT
Investigating
BigCommerce has identified a DDOS attack targeted at a single data center. We are working with our network provider to mitigate the attack. At the time, we are seeing intermittent slow responses and unavailability. We hope to have this fixed shortly.
Posted Sep 15, 2018 - 12:57 CDT
This incident affected: Storefront.