BigCommerce Analytics
Incident Report for BigCommerce
Resolved
The BigCommerce Analytics is working as expected. This incident has been resolved.
Posted Feb 06, 2019 - 11:59 CST
Monitoring
A fix has been implemented and we are monitoring the reporting latency.
Posted Feb 06, 2019 - 11:17 CST
Identified
BigCommerce engineers have identified the cause of the delayed metrics and are working to implement a solution to resolve the problem.
Posted Feb 06, 2019 - 10:26 CST
Investigating
The BigCommerce Analytics reports are experiencing additional latency for some merchants. We are working on getting the reports caught up with the most recent data.
Posted Feb 06, 2019 - 10:07 CST
This incident affected: Reporting & Analytics.