Storefront timeout issues for a subset of stores
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 21:11 CDT
Monitoring
We have implemented a fix and are monitoring the results
Posted Jun 30, 2020 - 20:32 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 30, 2020 - 20:31 CDT
Update
We are continuing to investigate this issue.
Posted Jun 30, 2020 - 20:26 CDT
Update
We are continuing to investigate this issue.
Posted Jun 30, 2020 - 20:21 CDT
Investigating
We are currently investigating this issue.
Posted Jun 30, 2020 - 20:17 CDT
This incident affected: Control Panel and Storefront.