Issue Impacting Search Functionality in the Control Panel

Incident Report for BigCommerce

Resolved

This incident has been resolved.
Posted Aug 06, 2025 - 17:15 CDT

Monitoring

A fix has been implemented and is being rolled out.
Posted Aug 06, 2025 - 16:48 CDT

Identified

Commerce Engineers are working to fix an issue impacting search functionality in the Control Panel.
Posted Aug 06, 2025 - 16:34 CDT
This incident affected: Control Panel.