Intermittent Availability Issues
Incident Report for BigCommerce
Resolved
BigCommerce engineers have resolved the intermittent storefront errors occurring between 16:00 UTC and 16:09 UTC. All services are now operational.
Posted Mar 26, 2024 - 12:04 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2024 - 11:11 CDT
Investigating
BigCommerce engineers are currently investigating intermittent availability issues with a subset of stores. We will provide an update shortly.
Posted Mar 26, 2024 - 11:06 CDT
This incident affected: Storefront.