DNS resolution of *.bigcommerce.com domains is intermittently failing
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 06, 2019 - 11:17 CDT
Monitoring
Apparently, our DNS provider for bigcommerce.com fixed their issue. All monitoring has indicated no external DNS resolution issues for the past 12 minutes. This would only have affected DNS resolution to *.bigcommerce.com servers. Stores on *.mybigcommerce.com or their own domain would not have been affected unless they were also using our DNS provider. We saw no actually impact to normal traffic, based on our monitoring.
Posted about 2 months ago. Aug 06, 2019 - 11:12 CDT
Investigating
Engineers are investigating intermittent DNS resolution failures for subdomains of bigcommerce.com. We believe this to be our DNS provider or some larger Internet issue. All service are available but external DNS resolution is intermittent.
Posted about 2 months ago. Aug 06, 2019 - 10:57 CDT
This incident affected: DNS.