Pricelists service down
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 20, 2019 - 12:13 CDT
Monitoring
Pricelists service has returned to normal response rates with no errors. We are sorry for the interruption.
Posted 5 months ago. Mar 20, 2019 - 11:44 CDT
Update
We have fixed the issue with the subset of stores that were unavailable. We are seeing improvement for Pricelists but response times are still elevated.
Posted 5 months ago. Mar 20, 2019 - 11:19 CDT
Update
A fix has been deployed and is making things better. We believe this will be resolved soon.
Posted 5 months ago. Mar 20, 2019 - 10:57 CDT
Update
There are also a small set of stores suffering availability issues.
Posted 5 months ago. Mar 20, 2019 - 10:48 CDT
Identified
The service that powers Pricelist requests is down, due to a database issue. Engineers are working to resolve quickly.
Posted 5 months ago. Mar 20, 2019 - 10:46 CDT
This incident affected: Storefront and API.