Intermittent Availability Issues
Incident Report for BigCommerce
Resolved
Beginning 19:59 UTC BigCommerce engineers were notified of availability issues with a subset of stores. Action was taken and the issue ceased at 20:43 UTC. At this time all services have been restored and are operational.
Posted Mar 16, 2023 - 15:58 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2023 - 15:13 CDT
Investigating
BigCommerce engineers are currently investigating intermittent availability issues with a subset of stores. We will provide an update shortly.
Posted Mar 16, 2023 - 15:05 CDT
This incident affected: Storefront.