Webhook Delivery Issues
Incident Report for BigCommerce
Resolved
Webhooks are being delivered and the service is operating normally.
Posted Jan 13, 2020 - 10:25 CST
Monitoring
BigCommerce engineers have implemented a fix and webhooks are being delivered. We will continue monitoring.
Posted Jan 13, 2020 - 10:11 CST
Investigating
BigCommerce engineers are currently investigating issues with webhook delivery. We will provide an update shortly.
Posted Jan 13, 2020 - 10:00 CST
This incident affected: Webhooks.