Availability issues with BigCommerce stores
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 02, 2019 - 06:58 CDT
Monitoring
Currently, all stores are available. Engineers continue to work for a long-term fix.
Posted about 2 months ago. Aug 02, 2019 - 06:43 CDT
Identified
We are continuing to experience major issues with our caching infrastructure. Engineers are working on a long-term fix.
Posted about 2 months ago. Aug 02, 2019 - 06:36 CDT
Monitoring
Engineers have fixed the issue. We are monitoring in case of recurrence.
Posted about 2 months ago. Aug 02, 2019 - 06:26 CDT
Update
There is currently an issue with our caching infrastructure. Engineers are working to restore availability to all stores.
Posted about 2 months ago. Aug 02, 2019 - 06:21 CDT
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Aug 02, 2019 - 06:11 CDT
Investigating
BigCommerce engineers are investigating availability issues with a sub-set of stores. We will update shortly with our findings.
Posted about 2 months ago. Aug 02, 2019 - 05:43 CDT
This incident affected: Storefront, Control Panel, and API.