Availability issues with BigCommerce stores
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Nov 12, 2018 - 17:09 CST
Monitoring
Google and other Internet Service Providers have been able to mitigate the issue. We will continue to monitor for issues but our global monitoring shows that the issue has been resolved.
Posted Nov 12, 2018 - 17:05 CST
Update
For important parts of the BigCommerce Platform, we utilize Google Cloud Platform. Today, a few Internet Service Providers started listening to erroneous announcements concerning one of Google's IP networks. This resulted in traffic to those networks being "black-holed" or dropped when they arrived at a provider not hosting that particular Google IP network. Google is working to resolve this but, ultimately, the issue is the result of some ISPs not properly vetting BGP announcements. More details can be seen here: https://status.cloud.google.com/incident/cloud-networking/18018.
Posted Nov 12, 2018 - 16:54 CST
Identified
Our hosting provider has confirmed that this is a global but intermittent Internet routing issue. Details to follow but Internet service providers are preparing a fix.
Posted Nov 12, 2018 - 16:24 CST
Investigating
BigCommerce engineers are investigating very intermittent availability issues with a sub-set of stores. We will update shortly with our findings.
Posted Nov 12, 2018 - 16:11 CST
This incident affected: API & Webhooks, Control Panel, and Storefront.