Intermittent Availability Issues
Incident Report for BigCommerce
Resolved
At 18:30 UTC, BigCommerce Support Engineers received reports of 500 errors and slow Control Panel response times, specifically the loading of customer information. Storefront services were unaffected, but API endpoints were likely affected to a small degree. Engineers resolved the issue at 19:07 UTC and all services are fully operational.
Posted Sep 19, 2022 - 14:11 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2022 - 13:58 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 19, 2022 - 13:55 CDT
Investigating
BigCommerce engineers are currently investigating intermittent availability issues loading the control panel with a subset of stores. We will provide an update shortly.
Posted Sep 19, 2022 - 13:47 CDT
This incident affected: Control Panel.