Inability to load product pages from the control panel.
Incident Report for BigCommerce
Resolved
This incident has been resolved and we have not observed any recurrence of the issue.
Posted Jan 15, 2021 - 14:19 CST
Monitoring
The ability to load product pages from the control panel has been restored since 1:55PM Central. We will continue to monitor the platform.
Posted Jan 15, 2021 - 14:03 CST
Investigating
Our engineers are currently investigating reports regarding the inability to load product pages from the control panel. An update will be provided shortly.
Posted Jan 15, 2021 - 13:39 CST
This incident affected: Control Panel.