Response times elevated
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Sep 17, 2018 - 13:56 CDT
Monitoring
The fix has been implemented and response times have returned to normal. We are continuing to monitor the results of the fix.
Posted Sep 17, 2018 - 13:40 CDT
Update
We are implementing an emergency fix that should correct the performance issues. This will cause a brief outage across all stores. We apologize for this extreme measure.
Posted Sep 17, 2018 - 13:32 CDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 17, 2018 - 13:31 CDT
Identified
We are seeing increased response times and errors again. Engineers are working on a better fix for this performance issue.
Posted Sep 17, 2018 - 13:00 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2018 - 12:45 CDT
Update
Many stores in both data centers are experiencing errors and availability issues. Our engineers are working on a fix.
Posted Sep 17, 2018 - 12:41 CDT
Identified
BigCommerce engineers have identified issues with our account management system. During this time, managing your account or upgrading services may not be available. We will provide more information as it becomes available.
Posted Sep 17, 2018 - 12:35 CDT