Availability issues with BigCommerce stores
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted about 2 months ago. Apr 05, 2019 - 10:37 CDT
Monitoring
A fix has been implemented and we are watching the cluster for any recurrence of the issue.
Posted about 2 months ago. Apr 05, 2019 - 10:28 CDT
Identified
BigCommerce engineers are investigating availability issues with a sub-set of stores. We expect to have them back on-line soon.
Posted about 2 months ago. Apr 05, 2019 - 10:19 CDT
This incident affected: Storefront, Control Panel, and API.