Slow response times
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 22, 2019 - 11:01 CDT
Monitoring
Response times have returned to normal. There was an unexpected event created by a software deployment. Engineers will be making adjustments so that there is no recurrence.
Posted about 1 month ago. Aug 22, 2019 - 10:56 CDT
Identified
BigCommerce engineers are investigating a increase in store response times. We will update with findings shortly.
Posted about 1 month ago. Aug 22, 2019 - 10:52 CDT
This incident affected: Storefront, Control Panel, and API.