Data processing delay in Analytics report

Incident Report for BigCommerce

Resolved

This incident has been resolved.
Posted Jan 31, 2026 - 10:20 CST

Monitoring

A fix has been implemented and we are monitoring the results. We expect analytics data to be processed and caught up over the next 2 hours.
Posted Jan 31, 2026 - 09:27 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 31, 2026 - 09:20 CST

Investigating

Commerce Engineers are investigating an issue where analytics data is delayed in the Control Panel Analytics Reports for a subset of stores.
Posted Jan 31, 2026 - 09:09 CST
This incident affected: Reporting & Analytics.