Shipping Zone Changes
Incident Report for BigCommerce
Resolved
The issue has been resolved.
Posted Jan 26, 2023 - 17:44 CST
Identified
BigCommerce engineers have identified the issue and are working to resolve the root cause.
Posted Jan 26, 2023 - 17:41 CST
Update
While BigCommerce engineers investigate the issue, refreshing the page should solve the issue for most users.
Posted Jan 26, 2023 - 17:23 CST
Investigating
BigCommerce engineers are investigating an issue preventing some merchants from being able to edit shipping zone details.
Posted Jan 26, 2023 - 17:22 CST
This incident affected: Control Panel.