DNS Resolution issue affecting a few stores
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted May 11, 2020 - 03:07 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2020 - 02:20 CDT
Identified
BigCommerce engineers have identified an issue affecting DNS resolution for a very small number of stores. A fix is being put in place to resolve the issue.
Posted May 11, 2020 - 01:22 CDT
This incident affected: DNS.