Errors in the store control panel
Incident Report for BigCommerce
Resolved
BigCommerce engineers observed an increase in general Control Panel errors, including degraded export functionality, starting around 15:27 UTC. Engineers resolved the issue around 21:10 UTC and all services are now operational.
Posted Apr 16, 2024 - 16:37 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2024 - 16:19 CDT
Investigating
BigCommerce engineers are currently investigating reports of errors shown after saving changes in the store control panel.
Posted Apr 16, 2024 - 15:57 CDT
This incident affected: Control Panel.