Storefront response times
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 03:10 CDT
Monitoring
Our upstream provider has deployed a fix and our monitoring systems are also showing that the BigCommerce platform is operational and access to stores has been restored. The engineering team is continuing to monitor the platform at this time.
Posted Jun 21, 2022 - 02:28 CDT
Update
Our affected upstream provider is in the process of implementing a fix and we expect restoration of store availability soon.
Posted Jun 21, 2022 - 02:13 CDT
Identified
We have identified the issue with store availability affecting a subset of stores as an issue with an upstream service provider. We are investigating workarounds.
Posted Jun 21, 2022 - 01:49 CDT
Investigating
We are currently investigating high response times
Posted Jun 21, 2022 - 01:35 CDT
This incident affected: Control Panel and Storefront.