Issue Processing Payments
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Jan 19, 2024 - 07:52 CST
Investigating
BigCommerce engineers are investigating intermittent errors with the Adyen Payment gateway (Credit Card) for a subset of merchants.
Posted Jan 19, 2024 - 07:25 CST
This incident affected: Checkout & Payment Processing.