Delayed delivery of webhooks to a subset of stores
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted May 24, 2020 - 20:39 CDT
Update
We have finished processing the backlog.
Posted May 24, 2020 - 20:38 CDT
Update
Update: A fix has been implemented. There is currently a 2.5 hr delay for webhooks delivery. We are actively monitoring the backlog processing.
Posted May 24, 2020 - 20:08 CDT
Update
We are continuing to investigate the issue.
Posted May 24, 2020 - 18:57 CDT
Investigating
BigCommerce engineers are investigating an issue that is causing delayed delivery of webhooks to a subset of stores. We will provide another update shortly.
Posted May 24, 2020 - 18:08 CDT
This incident affected: Webhooks.