Webhooks Delay
Incident Report for BigCommerce
Resolved
The events backlog has been drained and webhook delivery is back to normal.
Posted Jun 06, 2023 - 02:26 CDT
Update
BigCommerce engineers continue to process the backlog of delayed webhook events. We expect the current backlog to be processed in the next few hours.
Posted Jun 05, 2023 - 22:41 CDT
Update
BigCommerce engineers continue to process the backlog of delayed webhook events. We will provide updates as they become available.
Posted Jun 05, 2023 - 15:27 CDT
Update
BigCommerce engineers are continuing to investigate the backlog of delayed webhooks. We will provide updates as they become available.
Posted Jun 05, 2023 - 13:06 CDT
Update
BigCommerce engineers have implemented a fix and are processing the backlog of delayed webhooks. We will continue to provide updates as they come through.
Posted Jun 05, 2023 - 11:51 CDT
Identified
BigCommerce engineers have identified the issue and are implementing a fix. We will continue to provide updates as they come through.
Posted Jun 05, 2023 - 11:22 CDT
Investigating
BigCommerce engineers are currently investigating an issue that is causing the delayed delivery of webhooks to a subset of stores. We will provide an update shortly.
Posted Jun 05, 2023 - 10:35 CDT
This incident affected: API & Webhooks.