Slow response times
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 02, 2019 - 13:28 CDT
Monitoring
Response times have returned to normal. Engineering teams are still working on further long-term fixes to this issue which stems from an issue between our caching and messaging infrastructures.
Posted about 2 months ago. Aug 02, 2019 - 13:17 CDT
Identified
Engineers have been alerted to an increase in storefront response times. A fix is being implemented. This is related to the caching infrastructure issues from earlier this morning. We apologize for both disruptions. We'll have more details about these incidents later today. All available operations engineers are working on this incident.
Posted about 2 months ago. Aug 02, 2019 - 13:13 CDT
This incident affected: Storefront, Control Panel, and API.