Errors creating shipping labels
Incident Report for BigCommerce
Resolved
Our Engineering team has deployed a fix and we have confirmed stores are now able to print labels as expected.
Posted Nov 05, 2018 - 20:27 CST
Investigating
Our engineering team is investigating issues printing shipping labels with Endicia via the BigCommerce Control Panel. We will update as we know more.
Posted Nov 05, 2018 - 18:02 CST