Availability issues with BigCommerce stores
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 01, 2019 - 20:49 CDT
Update
The sub-set of stores is now available. We had a database server failure and the automated tooling did not successfully failover to the other available servers. Engineers will be investigating why this tooling didn't work.
Posted about 2 months ago. Aug 01, 2019 - 20:44 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Aug 01, 2019 - 20:42 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Aug 01, 2019 - 20:37 CDT
Investigating
BigCommerce engineers are investigating availability issues with a sub-set of stores. We will update shortly with our findings.
Posted about 2 months ago. Aug 01, 2019 - 20:25 CDT
This incident affected: Storefront, Control Panel, and API.