Availability issue for a subset of stores
Incident Report for BigCommerce
Resolved
The issue has been resolved and all stores should be loading as expected.
Posted Jan 13, 2022 - 15:15 CST
Identified
BigCommerce engineers have identified the issue and are implementing a fix.
Posted Jan 13, 2022 - 15:09 CST
Investigating
BigCommerce engineers are investigating intermittent availability issues with a subset of stores. We will post additional updates as soon as they are available.
Posted Jan 13, 2022 - 15:02 CST
This incident affected: Control Panel and Storefront.