Meta CAPI event delivery delays

Incident Report for BigCommerce

Resolved

Commerce Engineers have resolved the delay with Meta CAPI event delivery caused by the Meta Marketing API incident. Event processing has returned to normal rates, and backlog for affected stores has been cleared.
Posted Mar 05, 2026 - 12:24 CST

Monitoring

Commerce Engineers are investigating a delay with Meta CAPI event delivery caused by an active Meta Marketing API incident. Events continue processing at a reduced rate, which has created backlog for a subset of stores. We will continue monitoring and provide updates as they are available.
Posted Mar 05, 2026 - 10:42 CST
This incident affected: Reporting & Analytics.