DDOS attack in a single data center
Incident Report for BigCommerce
Resolved
The incident has been resolved and the attack traffic has been moved to an alternative data center, which means it should no longer impact current data centers serving the BigCommerce platform. We will be monitoring for further attacks on our infrastructure and our DDOS mitigation provider is on High Alert for our networks.
Posted Sep 19, 2018 - 15:57 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2018 - 15:49 CDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 19, 2018 - 15:49 CDT
Identified
A new attack has occurred. There was a short bump in response times.
Posted Sep 19, 2018 - 15:47 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2018 - 15:42 CDT
Update
All stores on online and performing normally. We continue to monitor the situation.
Posted Sep 19, 2018 - 15:41 CDT
Identified
BigCommerce engineers and our DDOS mitigation service from Akamai have been fighting a very large botnet today. Usually, these attacks are automatically blocked. The scale and type of attack is different for these, so mitigations are taking longer than we'd like. We apologize for the inconvenience the past few days. Right now, we have blocked a single store but there were elevated response times until we put the block in place.
Posted Sep 19, 2018 - 15:16 CDT
This incident affected: API & Webhooks, Control Panel, and Storefront.