Slow response times
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 20, 2019 - 18:39 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Aug 20, 2019 - 18:38 CDT
Update
This problem was corrected and the sub-set of stores are responding normally.
Posted about 1 month ago. Aug 20, 2019 - 18:37 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Aug 20, 2019 - 18:32 CDT
Investigating
BigCommerce engineers are investigating a increase in errors and response times for a small sub-set of stores.
Posted about 1 month ago. Aug 20, 2019 - 18:31 CDT
This incident affected: Storefront, Control Panel, and API.