Availability Issue

Incident Report for BigCommerce

Resolved

BigCommerce engineers were alerted to an increase in store availability and API errors at 19:09 UTC. Engineers resolved the issue at 19:17 UTC and all services are fully operational.
Posted Sep 29, 2023 - 14:39 CDT

Monitoring

BigCommerce engineers have implemented a fix and are monitoring the results. We will continue to provide updates as they become available.
Posted Sep 29, 2023 - 14:26 CDT

Identified

BigCommerce engineers have identified an issue impacting availability with a subset of stores. We are currently remediating the issue and will provide an update shortly.
Posted Sep 29, 2023 - 14:14 CDT
This incident affected: API & Webhooks and Storefront.